CVE-2016-4347
CVE-2016-4347, security advisory, novell, suse linux, suse, security, cve

CVE-2016-4347

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2016-4347 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2015-7558. Reason: This candidate is a reservation duplicate of CVE-2015-7558. Notes: All CVE users should reference CVE-2015-7558 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having low severity.

CVSS v2 Scores
  SUSE
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 977985 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP4 librsvg Already fixed
SUSE Linux Enterprise High Performance Computing 12 librsvg Already fixed
SUSE Linux Enterprise Module for Basesystem 15 GA librsvg Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP1 librsvg Already fixed
SUSE Linux Enterprise Module for Desktop Applications 15 GA librsvg Already fixed
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 librsvg Already fixed
SUSE Linux Enterprise SDK 12 SP4 librsvg Already fixed
SUSE Linux Enterprise SDK 12 SP5 librsvg Already fixed
SUSE Linux Enterprise Server 11 SP4 LTSS librsvg Already fixed
SUSE Linux Enterprise Server 12 SP1 LTSS librsvg Already fixed
SUSE Linux Enterprise Server 12 SP2 LTSS librsvg Already fixed
SUSE Linux Enterprise Server 12 SP3 LTSS librsvg Already fixed
SUSE Linux Enterprise Server 12 SP4 librsvg Already fixed
SUSE Linux Enterprise Server 12 SP5 librsvg Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP2 librsvg Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP3 librsvg Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP4 librsvg Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 librsvg Already fixed