CVE-2019-1010222
CVE-2019-1010222, security advisory, novell, suse linux, suse, security, cve

CVE-2019-1010222

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2019-1010222 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2018-19801. Reason: This candidate is a reservation duplicate of CVE-2018-19801. Notes: All CVE users should reference CVE-2018-19801 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1142433 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 15.0
  • aubio >= 0.4.6-lp150.3.13.1
  • aubio-debugsource >= 0.4.6-lp150.3.13.1
  • aubio-tools >= 0.4.6-lp150.3.13.1
  • aubio-tools-debuginfo >= 0.4.6-lp150.3.13.1
  • libaubio-devel >= 0.4.6-lp150.3.13.1
  • libaubio5 >= 0.4.6-lp150.3.13.1
  • libaubio5-32bit >= 0.4.6-lp150.3.13.1
  • libaubio5-32bit-debuginfo >= 0.4.6-lp150.3.13.1
  • libaubio5-debuginfo >= 0.4.6-lp150.3.13.1
  • python-aubio >= 0.4.6-lp150.3.13.1
  • python-aubio-debugsource >= 0.4.6-lp150.3.13.1
  • python2-aubio >= 0.4.6-lp150.3.13.1
  • python2-aubio-debuginfo >= 0.4.6-lp150.3.13.1
  • python3-aubio >= 0.4.6-lp150.3.13.1
  • python3-aubio-debuginfo >= 0.4.6-lp150.3.13.1
Patchnames:
openSUSE-2019-1834