CVE-2019-12625
CVE-2019-12625, security advisory, novell, suse linux, suse, security, cve

CVE-2019-12625

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2019-12625 at MITRE

Description

ClamAV versions prior to 0.101.3 are susceptible to a zip bomb vulnerability where an unauthenticated attacker can cause a denial of service condition by sending crafted messages to an affected system.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.5 7.5
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Access Vector Network Network
Access Complexity Low Low
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High High
CVSSv3 Version 3.1 3
SUSE Bugzilla entry: 1144504 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • clamav >= 0.100.3-33.26.1
Patchnames:
HPE-Helion-OpenStack-8-2019-3066
SUSE Enterprise Storage 5
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-Storage-5-2019-3066
SUSE Linux Enterprise Desktop 12 SP4
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-3066
SUSE Linux Enterprise Module for Basesystem 15
  • clamav >= 0.100.3-3.14.1
  • clamav-devel >= 0.100.3-3.14.1
  • libclamav7 >= 0.100.3-3.14.1
  • libclammspack0 >= 0.100.3-3.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-3053
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • clamav >= 0.100.3-3.14.1
  • clamav-devel >= 0.100.3-3.14.1
  • libclamav7 >= 0.100.3-3.14.1
  • libclammspack0 >= 0.100.3-3.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-3053
SUSE Linux Enterprise Point of Sale 11 SP3
  • clamav >= 0.100.3-0.20.26.1
Patchnames:
sleposp3-clamav-14231
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2019-3066
SUSE Linux Enterprise Server 11 SP4-LTSS
  • clamav >= 0.100.3-0.20.26.1
Patchnames:
slessp4-clamav-14231
SUSE Linux Enterprise Server 12 SP1-LTSS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2019-3066
SUSE Linux Enterprise Server 12 SP2-BCL
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-3066
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-3066
SUSE Linux Enterprise Server 12 SP2-LTSS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-3066
SUSE Linux Enterprise Server 12 SP3-BCL
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2019-3066
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2019-3066
SUSE Linux Enterprise Server 12 SP3-LTSS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-3066
SUSE Linux Enterprise Server 12 SP4
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-3066
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • clamav >= 0.100.3-0.20.26.1
Patchnames:
slessp4-clamav-14231
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP3-ESPOS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-3066
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-3066
SUSE OpenStack Cloud 7
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-OpenStack-Cloud-7-2019-3066
SUSE OpenStack Cloud 8
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-OpenStack-Cloud-8-2019-3066
SUSE OpenStack Cloud Crowbar 8
  • clamav >= 0.100.3-33.26.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2019-3066
openSUSE Leap 15.0
  • clamav >= 0.100.3-lp150.2.13.1
  • clamav-debuginfo >= 0.100.3-lp150.2.13.1
  • clamav-debugsource >= 0.100.3-lp150.2.13.1
  • clamav-devel >= 0.100.3-lp150.2.13.1
  • libclamav7 >= 0.100.3-lp150.2.13.1
  • libclamav7-debuginfo >= 0.100.3-lp150.2.13.1
  • libclammspack0 >= 0.100.3-lp150.2.13.1
  • libclammspack0-debuginfo >= 0.100.3-lp150.2.13.1
Patchnames:
openSUSE-2019-2597
openSUSE Leap 15.1
  • clamav >= 0.100.3-lp151.2.3.1
  • clamav-debuginfo >= 0.100.3-lp151.2.3.1
  • clamav-debugsource >= 0.100.3-lp151.2.3.1
  • clamav-devel >= 0.100.3-lp151.2.3.1
  • libclamav7 >= 0.100.3-lp151.2.3.1
  • libclamav7-debuginfo >= 0.100.3-lp151.2.3.1
  • libclammspack0 >= 0.100.3-lp151.2.3.1
  • libclammspack0-debuginfo >= 0.100.3-lp151.2.3.1
Patchnames:
openSUSE-2019-2595


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP3 clamav Affected
SUSE Linux Enterprise Desktop 12 SP4 clamav Released
SUSE Linux Enterprise High Performance Computing 12 clamav Released
SUSE Linux Enterprise Module for Basesystem 15 GA clamav Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 clamav Released
SUSE Linux Enterprise Server 11 SP3 LTSS clamav Affected
SUSE Linux Enterprise Server 11 SP4 LTSS clamav Released
SUSE Linux Enterprise Server 12 GA LTSS clamav Affected
SUSE Linux Enterprise Server 12 SP1 LTSS clamav Released
SUSE Linux Enterprise Server 12 SP2 LTSS clamav Released
SUSE Linux Enterprise Server 12 SP3 clamav Affected
SUSE Linux Enterprise Server 12 SP3 LTSS clamav Released
SUSE Linux Enterprise Server 12 SP4 clamav Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 clamav Affected
SUSE Linux Enterprise Server for SAP Applications 12 GA clamav Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 clamav Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 clamav Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 clamav Released