CVE-2019-5786
CVE-2019-5786, security advisory, novell, suse linux, suse, security, cve

CVE-2019-5786

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2019-5786 at MITRE

Description

Object lifetime issue in Blink in Google Chrome prior to 72.0.3626.121 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page.

SUSE information

CVSS v3 Scores
  National Vulnerability Database
Base Score 6.5
Vector AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact None
Integrity Impact None
Availability Impact High
SUSE Bugzilla entry: 1127602 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12 SP2
  • chromedriver >= 72.0.3626.121-92.1
  • chromedriver-debuginfo >= 72.0.3626.121-92.1
  • chromium >= 72.0.3626.121-92.1
  • chromium-debuginfo >= 72.0.3626.121-92.1
  • chromium-debugsource >= 72.0.3626.121-92.1
Patchnames:
openSUSE-2019-298
openSUSE Leap 15.0
  • chromedriver >= 72.0.3626.121-lp150.2.46.1
  • chromedriver-debuginfo >= 72.0.3626.121-lp150.2.46.1
  • chromium >= 72.0.3626.121-lp150.2.46.1
  • chromium-debuginfo >= 72.0.3626.121-lp150.2.46.1
  • chromium-debugsource >= 72.0.3626.121-lp150.2.46.1
Patchnames:
openSUSE-2019-298
openSUSE Leap 42.3
  • chromedriver >= 72.0.3626.121-202.1
  • chromedriver-debuginfo >= 72.0.3626.121-202.1
  • chromium >= 72.0.3626.121-202.1
  • chromium-debuginfo >= 72.0.3626.121-202.1
  • chromium-debugsource >= 72.0.3626.121-202.1
Patchnames:
openSUSE-2019-298